Page 3 of 3 First 123
Results 21 to 23 of 23

Thread: ZTE Nubia Z9 mini(NX511J) firmware Need...[Solved]

  1. #21
    Senior Member
    Join Date
    May 2017
    Thanks Meter: 6
    sorry, I can not find the panel opened a new post so I wrote here

    Model Nubia Z7 NX506J

    as mentioned in the title, i cant get any twrp recovery to boot up.

    i got my phone yesterday and succeeded updating it to the latest official version (V3.88 which is android 5.1.1 with nubia ui 4.0)
    now i want to get a custom recovery
    problem here is, i tried several versions that i found here and everyone doesn't boot up (just stays at the nubia logo)
    i tried to flash it via fastboot of course. it gets flashed (command prompt returns "OKAY")
    in fact everytime i reboot to android the recovery gets replaced automatically by the original one (at least thats how i think it happens). that means if i try to enter the recovery after i rebooted to android, the old original nubia recovery got restored.
    am i missing a step or am i doing something wrong?
    pls help
    thanks in advance

    › See More: ZTE Nubia Z9 mini(NX511J) firmware Need...[Solved]

  2. #22
    Junior Member
    Join Date
    May 2019
    Thanks Meter: 0
    do same brother but not sucess i also check with qualcomm 9008 port and usb diagnostic port both but not sucess
    and start 3% than fail please help

  3. #23
    Junior Member
    Join Date
    Jun 2019
    Thanks Meter: 0
    did u get any sloution for it?

Page 3 of 3 First 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts