Results 1 to 3 of 3

Thread: bb z30 firmware need

  1. #1
    Senior Member
    Join Date
    Sep 2016
    Posts
    159
    Thanks Meter: 2

    bb z30 firmware need

    bb z30 STA100-2 firmware required

    set is totaly ok but after flash this files red light blinking only

    Autoload-STA-100-2-10.3.1.634
    Autoload-STA100-2-10.3.1.997


    › See More: bb z30 firmware need

  2. #2
    Moderator GD_Mekail92's Avatar
    Join Date
    Feb 2017
    Location
    Gsm Developers
    Posts
    2,749
    Sonork
    not yet
    Thanks Meter: 3,479
    Use blackberry bblink to update your device
    Best Regards,
    Mekail92



  3. The Following 2 Users Say Thank You to GD_Mekail92 For This Useful Post:


  4. #3
    Member gulsher's Avatar
    Join Date
    Nov 2016
    Location
    lucknow
    Posts
    31
    Thanks Meter: 11

  5. The Following 2 Users Say Thank You to gulsher For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •