Results 1 to 5 of 5

Thread: Ta-1066 after flash fastboot mode stuck

  1. #1
    Junior Member
    Join Date
    Nov 2017
    Posts
    4
    Thanks Meter: 0

    Ta-1066 after flash fastboot mode stuck

    After flashing my nokia 1 going to fastboot mode,
    format flash and
    2 different files same problem




    › See More: Ta-1066 after flash fastboot mode stuck

  2. #2
    Supreme Moderator GD_Mekail92's Avatar
    Join Date
    Feb 2017
    Location
    Gsm Developers
    Posts
    5,440
    Thanks Meter: 13,906
    Could be Related To Hardware Fault .

  3. #3
    Senior Member sagarjais's Avatar
    Join Date
    Apr 2017
    Location
    New Delhi
    Posts
    215
    Thanks Meter: 77
    Quote Originally Posted by ashragsmdev View Post
    After flashing my nokia 1 going to fastboot mode,
    format flash and
    2 different files same problem
    post screenshot here
    if it is saying a/b slot missing then it can resolved using some commands
    Best Regards
    Sagar Jaiswal
    Press Thanks If Helped

  4. #4
    Junior Member
    Join Date
    Nov 2017
    Posts
    4
    Thanks Meter: 0
    Ta-1066 after flash fastboot mode stuck-20200119_105329-1-jpgthis condition
    no hardware problem(side button ok)
    Attached Thumbnails Attached Thumbnails Ta-1066 after flash fastboot mode stuck-20200119_105329-1-jpg  

  5. #5
    Product Owner
    Join Date
    Aug 2016
    Posts
    34
    Thanks Meter: 101
    Did you solve the issue ? I found a working solution.
    MOBILESEA SERVICE TOOL

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •