Moto g4 xt1624 stuck on fastboot logo
Page 2 of 2 First 12
Results 11 to 14 of 14

Thread: Moto g4 xt1624 stuck on fastboot logo

  1. #11
    Junior Member
    Join Date
    Mar 2018
    Posts
    3
    Thanks Meter: 0
    Unable to open fastboot showing waiting for firehose to get ready in cmd


    › See More: Moto g4 xt1624 stuck on fastboot logo

  2. #12
    Super Moderator Akshay's Avatar
    Join Date
    Mar 2016
    Posts
    669
    Thanks Meter: 747
    connect phone in edl mode [install drivers if not installed already]
    run "blank-flash.bat"

    when phone start in fastboot mode
    full flash with supported box/tool

  3. #13
    Junior Member
    Join Date
    Mar 2018
    Posts
    3
    Thanks Meter: 0
    My phone already in edl mode in qfil tools the phone is detected as qualcomm hs usb 9008

    - - - Updated - - -

    Is there another way to go to edl mode?

  4. #14
    Super Moderator Akshay's Avatar
    Join Date
    Mar 2016
    Posts
    669
    Thanks Meter: 747
    1. connect phone in edl mode
    2. open cmd [shift + right click then select "open command window here]
    3. run "blank-flash"

    Moto g4 xt1624 stuck on fastboot logo-xt0-png
    Moto g4 xt1624 stuck on fastboot logo-xt-png
    Attached Thumbnails Attached Thumbnails Moto g4 xt1624 stuck on fastboot logo-xt-png   Moto g4 xt1624 stuck on fastboot logo-xt0-png  

Page 2 of 2 First 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •