Start Up Failed
Blocked into fastboot - bootloader logs after wrong firmware adb flashing
Flashed the android 10 update via lenovo moto smart assistant, then tried to downgrade so, that's the situation I'm stuck for days
Tried to find android 10 roms for moto one, tried everything I found, older ones, nothing works
Bootloader is locked, some boot.img won't flash, but the android 10 and some works
I don't know how to get the phone into edl mode to blank flash it and then flash an appropiate rom

Info form fastboot getvar all




(bootloader) version: 0.5
(bootloader) version-bootloader: MBM-2.1-deen_retail-c30fda1-200130
(bootloader) product: deen
(bootloader) board: deen
(bootloader) secure: yes
(bootloader) hwrev: PVT2
(bootloader) radio: 7
(bootloader) storage-type: emmc
(bootloader) emmc: 32GB SAMSUNG GD6BMB RV=08 PV=01 FV=0000000000000001
(bootloader) ram: 3GB SAMSUNG LP3 DIE=8Gb M5=01 M6=06 M7=00 M8=5F
(bootloader) cpu: MSM8953
(bootloader) serialno: ZY326936FS
(bootloader) cid: 0x0032
(bootloader) channelid: 0x00
(bootloader) uid: 01EF607800000000000000000000
(bootloader) securestate: oem_locked
(bootloader) iswarrantyvoid: no
(bootloader) max-download-size: 534773760
(bootloader) reason: Fall-through from normal boot mode
(bootloader) imei: 359548095218017
(bootloader) meid:
(bootloader) date: 06-18-2019
(bootloader) sku: XT1941-4
(bootloader) carrier_sku: XT1941-4
(bootloader) battid: SB18C30734
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Wed Apr 1 1:59: 9 UTC 2020"
(bootloader) ro.build.fingerprint[0]: motorola/deen/deen_sprout:10/QPK30
(bootloader) ro.build.fingerprint[1]: .54-22/6add:user/release-keys
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full: <not found>
(bootloader) ro.build.version.qcom: LA.UM.8.6.r1-02600-89xx.0
(bootloader) version-baseband: M8953_37.155.02.28R DEEN_APACDSDS_CUST
(bootloader) kernel.version[0]: Linux version 3.18.124-perf-gb0c3168-dir
(bootloader) kernel.version[1]: ty (nobody@android-build) (gcc version 4
(bootloader) kernel.version[2]: .9.x 20150123 (prerelease) (GCC) ) #1 SM
(bootloader) kernel.version[3]: P PREEMPT Thu Jan 30 10:24:24 CST 2020
(bootloader) sbl1.git: sbl1.git
(bootloader) rpm.git: rpm.git
(bootloader) tz.git: tz.git
(bootloader) devcfg.git: devcfg.git
(bootloader) keymaster.git: keymaster.git
(bootloader) cmnlib.git: cmnlib.git
(bootloader) cmnlib64.git: cmnlib64.git
(bootloader) prov.git: prov.git
(bootloader) aboot.git: MBM-2.1-deen_retail-c30fda1-200130
(bootloader) frp-state: protected (77)
(bootloader) ro.carrier: reteu
(bootloader) current-slot:
(bootloader) running-boot-lun: 0
(bootloader) running-slot:
(bootloader) slot-suffixes: _a,_b
(bootloader) slot-count: 2
(bootloader) slot-successful:_a: No
(bootloader) slot-successful:_b: No
(bootloader) slot-bootable:_a: No
(bootloader) slot-bootable:_b: No
(bootloader) slot-retry-count:_a: 0
(bootloader) slot-retry-count:_b: 0
all: listed above
finished. total time: 0.177s

Thank you!


› See More: Firmware needed motorola x 1941-4