Results 1 to 5 of 5

Thread: e485 h/w 1.0.0 s/w 1.4.7 i need same fie

  1. #1
    Senior Member navinswt's Avatar
    Join Date
    Jan 2017
    Location
    chennai
    Posts
    333
    Thanks Meter: 14

    e485 h/w 1.0.0 s/w 1.4.7 i need same fie

    e485 i flash another version flashing ok but got blank after flash so i need same filee485 h/w 1.0.0 s/w 1.4.7 i need same fie-2017-10-12_175224-png


    › See More: e485 h/w 1.0.0 s/w 1.4.7 i need same fie
    Attached Thumbnails Attached Thumbnails e485 h/w 1.0.0 s/w 1.4.7 i need same fie-2017-10-12_175224-png  

  2. #2
    Super Moderator GD_Mekail92's Avatar
    Join Date
    Feb 2017
    Location
    Gsm Developers
    Posts
    3,624
    Sonork
    not yet
    Thanks Meter: 6,257
    Device taking flash fully

    if yes the just tick this 2 option in sp tool see below pic for hint

    load scatter

    and only flash userdata

    if any error got post here

    micromax Q372 flash file nedd v21.0.0.25082015-emmc-png
    Best Regards,
    GD_Mekail92

  3. #3
    Senior Member navinswt's Avatar
    Join Date
    Jan 2017
    Location
    chennai
    Posts
    333
    Thanks Meter: 14
    i tried sir but same display blank

  4. #4
    Super Moderator GD_Mekail92's Avatar
    Join Date
    Feb 2017
    Location
    Gsm Developers
    Posts
    3,624
    Sonork
    not yet
    Thanks Meter: 6,257
    Quote Originally Posted by navinswt View Post
    i tried sir but same display blank
    You Get Any error.????? by following Post#2
    Best Regards,
    GD_Mekail92

  5. #5
    Senior Member navinswt's Avatar
    Join Date
    Jan 2017
    Location
    chennai
    Posts
    333
    Thanks Meter: 14
    no error complete flashing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •