Results 1 to 1 of 1

Thread: HELP! IMEI Null, Wrong Serial No., WiFi causes restart (Asus Z00LD-ZE550KL MSM8939)

  1. #1
    Junior Member
    Join Date
    Sep 2019
    Posts
    1
    Thanked 1 Time in 1 Post

    HELP! IMEI Null, Wrong Serial No., WiFi causes restart (Asus Z00LD-ZE550KL MSM8939)

    I have two Asus Zenfone 2 Laser Z00LD (MSM8939 SoC). Let's call them Laser-1 and Laser-2

    Laser-1: Wrong serial no. and WiFi causes restart
    1. I had accidentally formatted the eMMC partition, but luckily I can revive using eMMC Dongle and eMMC Dump (.bin) file. This locked the bootloader even though I had unlocked bootloader before. (Don't remember the exact firmware version of this eMMC dump file)
    2. Flashed "WW_ZE550KL_1.17.40.1234-rel-user-20160304185904-secured-releaseAFT_QC.zip" and phone bootup normally. But, IMEI missing and serial number is wrong.
    3. Enter recovery and flashed "UL-Z00L-WW-1.17.40.1531-user.zip". Still, IMEI missing and wrong serial number. I have a QCN backup file of Laser-1 but I cannot enter DIAG mode, i need root
    4. Put "UL-Z00L-WW-21.40.1220.1794-user.zip" on SDcard and bootup Laser-1. Phone automatically detects that there's a firmware to be upgraded, then I select "UL-Z00L-WW-21.40.1220.1794-user.zip" and phone starts updgrading. (The reason I'm upgrading to Marshmallow is that I don't need to unlock bootloader in order to flash TWRP. I try to flash SuperSU from TWRP and gain root)
    5. Phone finished upgrading firmware but it cannot bootup to ZenUI desktop. Phone automatically restart when the setup wizard reaches to "Internet Connection". Here, i think phone try to switch on WiFi. (Laser-1 have WiFi issue. WiFi used to work only about 5% of the time when WiFi is switch ON. Most of the time it switch OFF automatically, as soon as i switch ON). So, i just want to completely turn off WiFi (like erasing partition that contains WiFi, if there exist. Dude, i don't know anything about partition. In all the above steps, WiFi never works, the MAC address is all zero's. So, let's forget about bringing back WiFi, i just want to turn OFF completely.




    CAN ANYONE HELP ME BRING BACK MY ORIGINAL SERIAL NUMBER (Its wriiten on the back of Laser-1) and HOW TO TURN OFF WIFI COMPLETELY (I hope i'll be able to bootup Marshmallow firmware to ZenUI desktop)

    * I am 99% sure that the reason I cannot bootup Marshmallow firmware to ZenUI desktop is the WiFi. If it's for some other reason, i'll be very happy if you tell me. And, if there's anything to cut OFF from the motherboard inorder to turn OFF WiFi completely, i'll do it. But, it should not KILL my motherboard........ Besides, i had tried using all the firmwares - original as well as Raw. Give me again any firmware to try with, i'll do it again. Never give up

    ** Why is it that Lollipop firmware can bootup to ZenUI desktop and not Marshmallow. Marshmallow firmware cannot pass through the stage 'Internet Connection' , it always restart phone.

    Laser-2: IMEI problem
    1. I think this is also hardware issue.
    2. Whether i used Official firmware or Custom ROM, IMEI just gone after using about 1 month. The last ROM i used was "lineage-15.1-20180717-nightly-Z00L-signed.zip"
    3. Laser-2 cannot bootup until I have erased modemst1, modemst2 and fsg.
    4. Changed IMEI of Laser-1 QCN backup, flashed it using QPST but BOOTLOOP (even tried QCN from the internet. Ofcourse i changed IMEI). The only way i can bootup is erasing modemst1, modemst2 and fsg, but my IMEI is 0.


    ANY HELP!


    › See More: HELP! IMEI Null, Wrong Serial No., WiFi causes restart (Asus Z00LD-ZE550KL MSM8939)

  2. The Following User Says Thank You to Saitama For This Useful Post:


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •